View Issue Details

IDProjectCategoryView StatusLast Update
0018092CentOS-7watchdogpublic2021-03-04 07:44
ReporterQchoi Assigned To 
PriorityhighSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
PlatformDell Poweredge C4140OSCentOSOS Version5.1.16-1.el7.elr
Summary0018092: soft lockup on CentOS 7
Descriptionupdated all of firmware about C4140, and Nvidia Driver Updated at same time
(C4140 has 4 GPUs (V100))
C4140 used BOSS-1 adapter (has two M.2 SSD 240GB and configured RAID-1, OS is here)

after update finish, kernel crushed by soft lockup

is this bug reported on this version? (5.1.16-1.el7.elrepo.x86_64)

A customer need bug fixes but I can't find about soft lockup bug fix report
Steps To Reproducenot yet

but they tried OS boot other version (4.4.153-1.el7.elrepo.x86_64, 5.4.100-1.el7.elrepo.x86_64) , and they succeed boot normaly.

they will update to 5.4.100-1.el7.elrepo.x86_64
TagsNo tags attached.
abrt_hash
URL

Activities

Qchoi

Qchoi

2021-03-04 03:56

reporter  

image.png (1,449,916 bytes)
ManuelWolfshant

ManuelWolfshant

2021-03-04 07:44

manager   ~0038290

Unfortunately we cannot help because CentOS does not provide either the kernel you are using ( you have an old kernel from ElRepo ) or the NVidia drivers. If you cannot use the stock kernel provided by CentOS, your best bet is to attempt to use a newer kernel-lt or kernel-ml from ElRepo. However we do not provide support for either and ElRepo only packages them, without providing actual support either.

Issue History

Date Modified Username Field Change
2021-03-04 03:56 Qchoi New Issue
2021-03-04 03:56 Qchoi File Added: image.png
2021-03-04 07:44 ManuelWolfshant Status new => closed
2021-03-04 07:44 ManuelWolfshant Resolution open => no change required
2021-03-04 07:44 ManuelWolfshant Note Added: 0038290