View Issue Details

IDProjectCategoryView StatusLast Update
0018226CentOS-8-OTHERpublic2021-06-28 18:48
Reporterpjwelsh Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product Version8.4.2105 
Summary0018226: gcab-1.1-1.el8.x86_64.rpm missing from BaseOS (but libgcab is there)
Descriptiongcab Koji build is found with libgcab package at https://koji.mbox.centos.org/pkgs/packages/gcab/1.1/1.el8/x86_64/ but does not seem to be in any repo somehow.
Not sure what has happened.

This affects 8* as best I can tell including current 8.4.2105

Note: The bug submission page of https://bugs.centos.org/bug_report_page.php is missing the "8.4.2105" "Product Version" option.
Steps To Reproducednf install gcab
Last metadata expiration check: 2:42:02 ago on Tue 15 Jun 2021 04:38:07 AM CDT.
No match for argument: gcab
Error: Unable to find a match: gcab
TagsNo tags attached.

Activities

pjwelsh

pjwelsh

2021-06-24 14:05

reporter   ~0038505

Any triage for this?
toracat

toracat

2021-06-28 17:19

manager   ~0038507

"8.4.2105" has been added to "Product Version". Thank you pointing this out.
toracat

toracat

2021-06-28 17:32

manager   ~0038508

gcab is one of those that were removed from RHEL 8. Please see:

https://access.redhat.com/documentation/en-us/red_hat_enterprise_linux/8/html/considerations_in_adopting_rhel_8/changes-to-packages_considerations-in-adopting-rhel-8#removed-packages_changes-to-packages
pjwelsh

pjwelsh

2021-06-28 17:59

reporter   ~0038511

Thank you very much for pointing that out. I was surprised to see/find the built package for gcab (and libgcab), but not have it available. I did not think to look at the removed list. Please close as not a bug or similar.
Regards
PJ

Issue History

Date Modified Username Field Change
2021-06-15 12:22 pjwelsh New Issue
2021-06-24 14:05 pjwelsh Note Added: 0038505
2021-06-28 17:18 toracat Product Version 8.3.2011 => 8.4.2105
2021-06-28 17:19 toracat Note Added: 0038507
2021-06-28 17:32 toracat Note Added: 0038508
2021-06-28 17:59 pjwelsh Note Added: 0038511
2021-06-28 18:48 toracat Status new => closed
2021-06-28 18:48 toracat Resolution open => no change required