View Issue Details

IDProjectCategoryView StatusLast Update
0018227CentOS-7kernelpublic2021-06-16 09:43
Reportermasterofnone Assigned To 
PrioritynormalSeverityblockReproducibilityalways
Status closedResolutionno change required 
PlatformHyper-V VMOSMS Windows Server Hyper-VOS Version2016
Product Version7.9.2009 
Summary0018227: Kernel Panic on boot with latest 3.10.0-1160.31.1.el7
Descriptioninstalled Kernel update 3.10.0-1160.31.1.el7 via yum update, then rebooted - and getting a kernel panic error - see screenshot.
Running Centos in a VM on MS Windows Server 2016 Hyper-V.
Downgrade to Kernel 3.10.0-1160.25.1.el7 and everything is working again.
Steps To ReproduceHyper-v VM on MS Windows Server 2016, Centos Core 7.9.2009 installed with Kernel Version prior to 3.10.0-1160.31.1.el7, then yum update to Version 3.10.0-1160.31.1.el7.
TagsNo tags attached.
abrt_hash
URL

Activities

masterofnone

masterofnone

2021-06-16 06:33

reporter  

centos_kernel_panic.png (19,976 bytes)   
centos_kernel_panic.png (19,976 bytes)   
ManuelWolfshant

ManuelWolfshant

2021-06-16 07:37

manager   ~0038498

can you please try regenerating the initramfs image for the new kernel ?
masterofnone

masterofnone

2021-06-16 09:40

reporter   ~0038499

Thanks for the hint with the corrupted iniramfs, this seemed to be the reason for the KP - I just did a "yum reinstall kernel-3.10.0-1160.31.1.el7.x86_64" and now the reboot is good and all is running well with the new Kernel Version.
Sorry for the cry for help - but i experienced this behaviour for the first time.

Issue History

Date Modified Username Field Change
2021-06-16 06:33 masterofnone New Issue
2021-06-16 06:33 masterofnone File Added: centos_kernel_panic.png
2021-06-16 07:37 ManuelWolfshant Note Added: 0038498
2021-06-16 09:40 masterofnone Note Added: 0038499
2021-06-16 09:43 ManuelWolfshant Status new => closed
2021-06-16 09:43 ManuelWolfshant Resolution open => no change required