View Issue Details

IDProjectCategoryView StatusLast Update
0018229CentOS-7Cloud-Imagespublic2021-06-22 17:53
Reporterrd_js Assigned To 
PrioritynormalSeverityblockReproducibilityalways
Status newResolutionopen 
Product Version7.9.2009 
Summary0018229: Latest AWS AMI for CentOS 7 does not support m5zn instance types
DescriptionSimilar to:

https://bugs.centos.org/view.php?id=16053 (for instance types t3a/m5ad/r5ad)
https://bugs.centos.org/view.php?id=12883 (for instance type i3)

Launching a m5zn instance with the image fails with an unsupported error. Attempting to create an instance through the ec2 launcher, doesn't allow m5zn.* instance types to be selected: "The instance type is not compatible with the selected AMI).

AMI: https://aws.amazon.com/marketplace/pp/B00O7WM7QW
Steps To ReproduceTry to launch (or configure) a Centos 7 AMI with any AWS m5zn instance type.
TagsNo tags attached.
abrt_hash
URL

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2021-06-22 17:53 rd_js New Issue