View Issue Details

IDProjectCategoryView StatusLast Update
0018264CentOS-7hplippublic2021-08-03 22:41
Reporterpnewell Assigned To 
PrioritylowSeverityminorReproducibilityN/A
Status closedResolutionunable to reproduce 
Product Version7.9.2009 
Summary0018264: ABRT issue with hplip
DescriptionToday ABRT gave me an alert about hplip

+++
hplip crashed

systemtray.py:795:notifierActivated:GError: GDBus.Error:org.freedesktop.DBus.Error.NoReply: Message recipient disconnected from message bus without replying

Name: hplip

Version: hplip-gui-3.15.9-5.el7

Detected: 07/30/2021

Reported: no
+++

For whatever reason, I have never been able to successfully send a report, it always fails and I've given up trying.

I also aware that hplip 3.15.9 is not the default that comes with Centos7 and, therefore, this may be an expected mis-match. But, given that I have been using this version for quite awhile, getting the ABRT now seems odd.

I was printing a 14 page pdf and at the end I got the ABRT rather than the usual pop-up saving job finished.

I am sending primarily to let you decide if you want to look at this further or ignore for whatever reason. If you want, I can make a gzipped tarball to send to you.
Steps To ReproduceN/A
Additional InformationN/A
Tags"Network"
abrt_hash
URL

Activities

ManuelWolfshant

ManuelWolfshant

2021-08-03 06:55

manager   ~0038560

hplip*3.15.9-5.el7 is the default from CentOS so that is not an issue.
the main issues are that a) without a reproducer probably no one can help and b) RHEL 7 and by matter of consequence CentOS 7 are in their last stage of life before being EOL and only "important" bugfixes ( mostly security related ) are accepted by RedHat.
If you can share the problematic PDF I can at least confirm that there is a general issue and not something more related to your particular installation
pnewell

pnewell

2021-08-03 07:07

reporter   ~0038561

Manuel:

Thank you for prompt reply.

The pdf is a friend's Turbo Tax return and I really shouldn't share it. For what it is worth, I've printer far longer pdfs from Turbo Tax without any problem.

I also made a mistake in my reporting versions. 3.15.9.5.el7 is the Centos7 default. Because I am using a printer that 3.15.9.5.el7 doesn't know about 3.18.5. Apologies

I can make a gzipped of the material in /var/spool/abrt/Python-2021-07-30-17:30:48-2995 if you would like. I can also try printing again to see if it repeats (too late tonight as folks are sleeping here and printers make too much noise)

I am aware that Centos7 is marching towards its EOL. The main reason I submitted was in case it proved to be something that flagged some for Centos8 or Centos9

Best,
Paul
ManuelWolfshant

ManuelWolfshant

2021-08-03 08:03

manager   ~0038562

Not so prompt I am afraid but I was out of grid for a while.
That stuff from /abrt does not help me at all.
I suggest attempting to print from another application. for instance on my PC running C7, printing from acroread crashed always but printing from okular worked fine
pnewell

pnewell

2021-08-03 08:13

reporter   ~0038564

Manuel:

You may say "not so prompt" but I can assure you that your response was alot faster than other issues I have reported. I have notes that you worked on issue 0017859 about selinux barking about cups-pk-helper and you and your team were pretty responsive then.

I won't send the info given that you said it wouldn't help you. I had a feeling it might not as I didn't enclose on the original submission.

I will try your suggestion of "printing from another application" though I will have to install okular to try this. I will also try on my Mac to test a different opSys and application (preview?)

I will let you know the results when we in SoCal are into the next day (as opposed to just being past midnight)

Thanks,
Paul
pnewell

pnewell

2021-08-03 20:27

reporter   ~0038566

Manuel:

I repeated the printing the I did it before (printing from evince). Twice. No errors.

So either it was a POM issue or I was doing something else on the computer that somehow interfered.

I think you can close this as "not repeatable"

Thank you for your help,
Paul

Issue History

Date Modified Username Field Change
2021-07-31 03:05 pnewell New Issue
2021-08-03 06:55 ManuelWolfshant Note Added: 0038560
2021-08-03 07:07 pnewell Note Added: 0038561
2021-08-03 08:03 ManuelWolfshant Note Added: 0038562
2021-08-03 08:13 pnewell Note Added: 0038564
2021-08-03 20:27 pnewell Note Added: 0038566
2021-08-03 21:43 Kenai Tag Attached: "Network"
2021-08-03 21:44 Kenai Issue cloned: 0018267
2021-08-03 22:41 ManuelWolfshant Status new => closed
2021-08-03 22:41 ManuelWolfshant Resolution open => unable to reproduce