View Issue Details

IDProjectCategoryView StatusLast Update
0018271CentOS-8-OTHERpublic2021-08-14 16:46
Reportersbluhm Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version8.4.2105 
Summary0018271: Package icu4j is not available
DescriptionPart of the RHEL8 distribution is the package icu4j. This package cannot be resolved on CentOS systems.
Checking the mirrors, I also cannot find this package.
Steps To Reproduce# Install a new CentOS8 version.
dnf -y pdate
dnf -y module enable eclipse javapackages-runtime
dnf install icu4j

# Expected: icu4j will install. Instead you will get the message that the package is not available.
Additional InformationCentOS mirror:
http://mirror.centos.org/centos/8/AppStream/x86_64/os/Packages/
No icu4j here.

AlmaLinux has this package available:
https://ftp.gwdg.de/pub/linux/almalinux/8/AppStream/x86_64/os/Packages/icu4j-65.1-3.module_el8.3.0%2B2043%2B807b4491.noarch.rpm
Tagsmodule

Relationships

duplicate of 0018276 newJohnnyHughes Module eclipse does not exist in CentOS 8.4 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2021-08-07 06:22 sbluhm New Issue
2021-08-14 16:39 sbluhm Tag Attached: module
2021-08-14 16:46 TrevorH Status new => closed
2021-08-14 16:46 TrevorH Resolution open => duplicate
2021-08-14 16:46 TrevorH Relationship added duplicate of 0018276