View Issue Details

IDProjectCategoryView StatusLast Update
0018279CentOS-7grub2public2021-08-26 15:44
ReporterSumitgarg44 Assigned To 
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
OSCentosOS Version7.9 
Product Version7.9.2009 
Summary0018279: Last 2 grub updates doesn't map to any CESA or CEBA
DescriptionI see Centos7.9 has the following updates for grub2. However, can't find corresponding CEBA or CESA. Even there is no announcement about them on https://lists.centos.org/pipermail/centos-announce

Installed Packages
grub2.x86_64 1:2.02-0.87.el7.centos.2 @updates
Available Packages
grub2.x86_64 1:2.02-0.86.el7.centos base
grub2.x86_64 1:2.02-0.87.el7.centos updates
grub2.x86_64 1:2.02-0.87.el7.centos.2 updates
grub2.x86_64 1:2.02-0.87.el7.centos.6 updates

Because of this patching tool (such as BigFix) is not able to ship those updates as there is no corresponding CEBA or CESA.
Steps To ReproduceNA
Additional InformationNA
TagsNo tags attached.
abrt_hash
URL

Issue History

Date Modified Username Field Change
2021-08-18 15:46 Sumitgarg44 New Issue
2021-08-18 18:02 toracat Note Added: 0038585
2021-08-18 18:02 toracat Status new => assigned
2021-08-26 15:44 JohnnyHughes Status assigned => resolved
2021-08-26 15:44 JohnnyHughes Resolution open => fixed
2021-08-26 15:44 JohnnyHughes Note Added: 0038594