View Issue Details

IDProjectCategoryView StatusLast Update
0018285CentOS-7kernelpublic2021-08-23 14:39
Reportertisheng Assigned To 
PrioritynormalSeveritycrashReproducibilityalways
Status newResolutionopen 
Product Version7.9.2009 
Summary0018285: Kernel mce module panic during boot with AMD B550 chipset + Ryzen 7 5700G CPU
DescriptionWe tried to install CentOS 7.9 2009, and always got a kernel panic during boot.
The hardware is a Ryzen 7 5700 G CPU with a motherboard of ASUS TUF GAMING B550M-E.The chipset is AMD B550.

After some analysis, we tried to add the kernel boot parameter "mce=off", and the kernel booted successfully.

For CentOS 8.4 2105, there is no problem.
TagsNo tags attached.
abrt_hash
URL

Activities

tisheng

tisheng

2021-08-22 09:14

reporter   ~0038588

panic1.jpg (167,034 bytes)   
panic1.jpg (167,034 bytes)   
panic2.jpg (229,032 bytes)   
panic2.jpg (229,032 bytes)   
ManuelWolfshant

ManuelWolfshant

2021-08-23 14:39

manager   ~0038589

The only way to have this problem fixed for good is to open a bug at bugzilla.redhat.com and pray that RH fixes it.
Unfortunately RHEL 7 is already in maintenance state and only important - mostly security related - bugs get accepted. So, especially as there already is a workaround for your problem, most probably the bug report will be rejected.

Issue History

Date Modified Username Field Change
2021-08-22 09:11 tisheng New Issue
2021-08-22 09:14 tisheng Note Added: 0038588
2021-08-22 09:14 tisheng File Added: panic1.jpg
2021-08-22 09:14 tisheng File Added: panic2.jpg
2021-08-23 14:39 ManuelWolfshant Note Added: 0038589