View Issue Details

IDProjectCategoryView StatusLast Update
0018313CentOS-7generalpublic2021-09-27 14:32
ReporterSumitgarg44 Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version7.9.2009 
Summary0018313: Few updates packages doesn't map to any CESA or CEBA
DescriptionI see Centos7.9 has the following updated packages. However, can't find corresponding CEBA or CESA. Even there is no announcement about them on https://lists.centos.org/pipermail/centos-announce

============================================================================================================================================================================
 Package Arch Version Repository Size
============================================================================================================================================================================
Installing:
 kernel x86_64 3.10.0-1160.42.2.el7 updates 50 M
Updating:
 ca-certificates noarch 2021.2.50-72.el7_9 updates 379 k
 epel-release noarch 7-14 epel 15 k
 kernel-headers x86_64 3.10.0-1160.42.2.el7 updates 9.0 M
 kernel-tools x86_64 3.10.0-1160.42.2.el7 updates 8.1 M
 kernel-tools-libs x86_64 3.10.0-1160.42.2.el7 updates 8.0 M
 kpartx x86_64 0.4.9-135.el7_9 updates 81 k
 openldap x86_64 2.4.44-24.el7_9 updates 356 k
 python-perf x86_64 3.10.0-1160.42.2.el7 updates 8.1 M
 sos noarch 3.9-5.el7.centos.7 updates 545 k
 virt-what x86_64 1.18-4.el7_9.1 updates 30 k

Because of this patching tool (such as BigFix) is not able to ship those updates as there is no corresponding CEBA or CESA.
Steps To ReproduceNA
Additional InformationNA
TagsNo tags attached.
abrt_hash
URL

Activities

toracat

toracat

2021-09-24 16:54

manager   ~0038639

@JohnnyHughes

Announcements missing:
 
kernel x86_64 3.10.0-1160.42.2.el7
openldap x86_64 2.4.44-24.el7_9
sos noarch 3.9-5.el7.centos.7
kpartx x86_64 0.4.9-135.el7_9
JohnnyHughes

JohnnyHughes

2021-09-27 14:32

administrator   ~0038640

These were not in the errata index at when we released the packages:

https://access.redhat.com/errata/#/

If there is no data in the index, I can't get data for my announcements,

I have filed an internal Red Hat JIRA issue and it is being looked at. This issue impacts RHEL customers as well.

It turns out, they fixed these particular ones and I have announced them for today's date.

Issue History

Date Modified Username Field Change
2021-09-24 14:50 Sumitgarg44 New Issue
2021-09-24 16:10 toracat Status new => assigned
2021-09-24 16:54 toracat Note Added: 0038639
2021-09-27 14:32 JohnnyHughes Note Added: 0038640
2021-09-27 14:32 JohnnyHughes Status assigned => resolved
2021-09-27 14:32 JohnnyHughes Resolution open => fixed