View Issue Details

IDProjectCategoryView StatusLast Update
0018362CentOS-8perl-Crypt-SSLeaypublic2022-01-08 19:03
ReporterRikkuru Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Summary0018362: perl-Crypt-SSLeay does not provide perl(Crypt::SSLeay::MainContext)
Descriptionrpm contains perl module perl(Crypt::SSLeay::MainContext) but does not provide it

It causes problems when using perl-generators (auto requirements for perl modules)
requirement is added that is not provided : (
TagsNo tags attached.

Activities

toracat

toracat

2021-11-26 20:01

manager   ~0038754

perl-Crypt-SSLeay is not in CentOS-8. You need to file a report with the provider of this package.

Issue History

Date Modified Username Field Change
2021-11-26 19:18 Rikkuru New Issue
2021-11-26 20:01 toracat Note Added: 0038754
2022-01-08 19:03 toracat Status new => closed
2022-01-08 19:03 toracat Resolution open => no change required