View Issue Details

IDProjectCategoryView StatusLast Update
0018373CentOS-7Cloud-Imagespublic2021-12-16 15:21
Reporteralex2 Assigned To 
PrioritynormalSeveritytweakReproducibilityalways
Status newResolutionopen 
Product Version7.9.2009 
Summary0018373: Outdated ca-certificates in CentOS 7 Vagrant box
DescriptionThe CentOS 7 Vagrant box (https://app.vagrantup.com/centos/boxes/7) uses outdated ca-certificates by default, which leads to errors. Can you please update ca-certificates.
Steps To Reproducedocker run -it --rm centos:7 /bin/bash
yum install -y wget
wget https://www.centos.org/

yum update -y ca-certificates
wget https://www.centos.org/
Additional Information--2021-12-16 15:19:54-- https://www.centos.org/
Resolving www.centos.org (www.centos.org)... 35.178.203.231, 81.171.33.202, 81.171.33.201, ...
Connecting to www.centos.org (www.centos.org)|35.178.203.231|:443... connected.
ERROR: cannot verify www.centos.org's certificate, issued by '/C=US/O=Let\'s Encrypt/CN=R3':
  Issued certificate has expired.
To connect to www.centos.org insecurely, use `--no-check-certificate'.
Tagsca-certificates, vagrant
abrt_hash
URLhttps://app.vagrantup.com/centos/boxes/7

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2021-12-16 15:21 alex2 New Issue
2021-12-16 15:21 alex2 Tag Attached: ca-certificates
2021-12-16 15:21 alex2 Tag Attached: vagrant