View Issue Details

IDProjectCategoryView StatusLast Update
0018443CentOS-8qt5public2022-04-23 13:42
ReporterCdeMills Assigned To 
PriorityhighSeveritycrashReproducibilityalways
Status newResolutionopen 
Product Version8.4.2105 
Summary0018443: version mismatch in recent QT5 update
DescriptionHello,
I've got issues recently with dnf update:
 qt5-qtlocation-5.15.3-1.el8.x86_64 requires qt5-qtbase(x86-64) = 5.15.2
There are around 20 qt5 packages where version 5.15.3 requires something from 5.15.2, which can't be installed. Could you please rebuild and re-upload ?
Steps To Reproducednf update
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2022-04-23 13:42 CdeMills New Issue