View Issue Details

IDProjectCategoryView StatusLast Update
0018445CentOS CIgeneralpublic2022-04-27 16:42
Reporteralberts Assigned To 
Status resolvedResolutionno change required 
OSCentOS 9OS Versionlatest 
Summary0018445: Unable to manual partition with custom settings
DescriptionWhen 2 (or more) disks are selected and the disk sda is lower capacity than disk sdb configurator assigns free space to wrong disks. It looks like:
Both disk descriptions: VMware Virtual disk ()
Name / Capacity / Free
sdb / 10GiB / 2 GiB
sda / 2 GiB / 10 GiB

Configured partitions:
/ (root) 2 GiB (unable to set more disk space than sda capacity) LVM on volume group that is assigned to disk sdb only
/boot/efi -> sda1
/boot -> sda2

Configuration on attached screenshot is from auto-configure disks but describes the problem.

Solved by:
- creating PV/VG/LV on SDB (10GiB / 100%FREE) through console, then under GUI selected that undefined partition as root with "reformat" parameter
- /boot/efi and /boot selected to be created on sda
TagsNo tags attached.




2022-04-26 14:27


installation.png (648,240 bytes)


2022-04-26 14:40

reporter   ~0038916

Solved by add disk.EnableUUID = TRUE parameter to VM configuration


2022-04-26 23:41

manager   ~0038918

There is no "CentOS 9". If this is about CentOS Stream 9, you need to file a bug upstream. Please see for details.

Issue History

Date Modified Username Field Change
2022-04-26 14:27 alberts New Issue
2022-04-26 14:27 alberts Status new => assigned
2022-04-26 14:27 alberts File Added: installation.png
2022-04-26 14:40 alberts Note Added: 0038916
2022-04-26 23:41 toracat Note Added: 0038918
2022-04-27 16:42 toracat Status assigned => resolved
2022-04-27 16:42 toracat Resolution open => no change required