View Issue Details

IDProjectCategoryView StatusLast Update
0018451CentOS CIgeneralpublic2022-05-13 08:00
Reporterashwin25 Assigned To 
PriorityhighSeveritymajorReproducibilityhave not tried
Status assignedResolutionopen 
PlatformBareMetalOSCentOSOS Versioncentos 7.9
Summary0018451: Kmalloc 32 Issue - Memory Consuming
DescriptionHi Team,

I'm using centos 7.9 OS with kernel version 3.10.0-1160.49.el7.x86_64. We alloacate 20gb of memory for this VM.
Kmalloc 32 it consume the whole memorry of my Server
We using this server for kubernetes application but it consume 18gb out of 20gb it consumed due to this my application went down Not able to perform any other actions.

I have tried to drop a cache memory that also not helped me.
After rebooting that node manually that Kmalloc memory are released. again that kmalloc 32 consume my whole memory in within 2 weeks.
This is My Production environment our live application is running here. Please help me to get out of this issue.

Tags3.10.0-1062.9.1.el7.x86_64, centos 7.9, kmalloc32, memoryconsuming

Activities

ashwin25

ashwin25

2022-05-13 08:00

reporter  

kmalloc32.png (93,741 bytes)   
kmalloc32.png (93,741 bytes)   

Issue History

Date Modified Username Field Change
2022-05-13 08:00 ashwin25 New Issue
2022-05-13 08:00 ashwin25 Status new => assigned
2022-05-13 08:00 ashwin25 Tag Attached: 3.10.0-1062.9.1.el7.x86_64
2022-05-13 08:00 ashwin25 Tag Attached: centos 7.9
2022-05-13 08:00 ashwin25 Tag Attached: kmalloc32
2022-05-13 08:00 ashwin25 Tag Attached: memoryconsuming
2022-05-13 08:00 ashwin25 File Added: kmalloc32.png