View Issue Details

IDProjectCategoryView StatusLast Update
0018570CentOS-7yumpublic2023-03-04 21:20
Reporterxdxbx Assigned To 
PriorityhighSeverityminorReproducibilityhave not tried
Status closedResolutionwon't fix 
PlatformcpanelOSCentOsOS Version7.9
Product Version7.9.2009 
Summary0018570: [Errno 14] HTTPS Error 404 - Not Found
DescriptionHello every one ,

I was trying recently to update the system on WHM/Cpanel
But i got an error ..

“yum” reported error code “1” when it ended: w/ yum -y
Loaded plugins: fastestmirror, universal-hooks
Loading mirror speeds from cached hostfile
 * EA4:
 * cpanel-addons-production-feed:
 * cpanel-plugins:
 * base:
 * epel:
 * extras:
 * updates: [Errno 14] HTTPS Error 404 - Not Found
Trying other mirror.
To address this issue please refer to the below wiki article

If above article doesn't help to resolve this issue please use

 One of the configured repositories failed (MySQL Connectors Community),
 and yum doesn't have enough cached data to continue. At this point the only
 safe thing yum can do is fail. There are a few ways to work "fix" this:

     1. Contact the upstream for the repository and get them to fix the problem.

     2. Reconfigure the baseurl/etc. for the repository, to point to a working
        upstream. This is most often useful if you are using a newer
        distribution release than is supported by the repository (and the
        packages for the previous distribution release still work).

     3. Run the command with the repository temporarily disabled
            yum --disablerepo=mysql-connectors-community ...

     4. Disable the repository permanently, so yum won't use it by default. Yum
        will then just ignore the repository until you permanently enable it
        again or use --enablerepo for temporary usage:

            yum-config-manager --disable mysql-connectors-community
            subscription-manager repos --disable=mysql-connectors-community

     5. Configure the failing repository to be skipped, if it is unavailable.
        Note that yum will try to contact the repo. when it runs most commands,
        so will have to try and fail each time (and thus. yum will be be much
        slower). If it is a very temporary problem though, this is often a nice

            yum-config-manager --save --setopt=mysql-connectors-community.skip_if_unavailable=true

failure: repodata/repomd.xml from mysql-connectors-community: [Errno 256] No more mirrors to try. [Errno 14] HTTPS Error 404 - Not Found

Often errors like this can be resolved by running `yum makecache`

System update process has finished.


I tried to few commands as mentioned above , but still didn't work ..
any steps i do , its not working ,, and shows some error

what could be the issue ?
or how i can figure out the issue
TagsNo tags attached.




2023-03-04 21:20

manager   ~0039070

This is not a CentOS bug. You have a problem with a third party yum repository that you have added to your system. This is not a CentOS bug. If you need more assistance please contact the maintainers of the mysql-connectors-community repo.

Issue History

Date Modified Username Field Change
2023-03-04 21:15 xdxbx New Issue
2023-03-04 21:20 TrevorH Status new => closed
2023-03-04 21:20 TrevorH Resolution open => won't fix
2023-03-04 21:20 TrevorH Note Added: 0039070