View Issue Details

IDProjectCategoryView StatusLast Update
0001909CentOS-5kernelpublic2014-03-05 20:02
Reportertoracat Assigned To 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionfixed 
Product Version5.0 
Fixed in Version5.0 
Summary0001909: support for firewire and atalk in CentOS Plus kernel
DescriptionPlease add firewire support in CentOS Plus as in version 4.x. If not a problem, please also add netatalk support (CONFIG_ATALK) but this less important.

Akemi
TagsNo tags attached.

Activities

toracat

toracat

2007-06-11 21:54

manager   ~0005356

firewire support was added as of 2.6.18-8.1.4.el5.centos.plus. I will give up on the netatalk support because of lack of interest. Will be happy to rebuild my own kernel should it become necessary. Besides, atalk is enabled in centosplus 4.

Please close this report.

Akemi
danieldk

danieldk

2007-06-11 21:59

reporter   ~0005357

Firewire support has been added, closed as requested.
Evolution

Evolution

2014-03-05 20:02

reporter   ~0019421

Closed due to time.

Issue History

Date Modified Username Field Change
2007-04-14 17:34 toracat New Issue
2007-04-14 17:34 toracat Status new => assigned
2007-04-20 04:11 user430 Relationship added child of 0001948
2007-06-11 21:54 toracat Note Added: 0005356
2007-06-11 21:59 danieldk Status assigned => resolved
2007-06-11 21:59 danieldk Fixed in Version => 5.0
2007-06-11 21:59 danieldk Resolution open => fixed
2007-06-11 21:59 danieldk Note Added: 0005357
2008-06-11 13:31 user430 Relationship deleted child of 0001948
2014-03-05 20:02 Evolution Note Added: 0019421
2014-03-05 20:02 Evolution Status resolved => closed