View Issue Details

IDProjectCategoryView StatusLast Update
0001911CentOS-5anacondapublic2010-01-09 21:04
Reporterlokillo Assigned To 
PrioritynormalSeveritycrashReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version5.0 - i386 
Summary0001911: Installation crash if network is unreachable
DescriptionInstalling centos on a vmware machine instalation crashes because it cannot retrieve mirror list.
TagsNo tags attached.

Relationships

duplicate of 0003961 confirmedkbsingh@karan.org Anaconda installation bug 
has duplicate 0002008 closedkbsingh@karan.org Crashes after selecting install options 

Activities

2007-04-15 04:09

 

centos crash.png (9,467 bytes)   
centos crash.png (9,467 bytes)   
smooge

smooge

2007-04-15 15:14

reporter   ~0004802

We need to know more about the 'vmware' machine to see if this was a big. C

CentOS-5 x86_32 has been tested to install on VMware workstation 5.5 and server 1.0.2. It is NOT supported on any earlier versions of workstation or server. It is NOT supported on VMware ESX until the new product line comes out from vmware this summer/fall.

CentOS-5 x86_64 is supposed to have experimental support in VMware worksation beta-6.0 but does not work reliably on 5.5. It has not been tested on vmware server and probably does not work their either until the product update this summer/fall.

If you are using vmware workstation 5.5 or server 1.0.2, I would look at networking issues.
lokillo

lokillo

2007-05-01 19:57

reporter   ~0005059

I was using vmware server 1.0.2.
It is true that the network was misconfigured ( assigned to a non pluged-in physical network card ). But i think this shouldn't have made the installation crash.

Issue History

Date Modified Username Field Change
2007-04-15 04:09 lokillo New Issue
2007-04-15 04:09 lokillo Status new => assigned
2007-04-15 04:09 lokillo File Added: centos crash.png
2007-04-15 15:14 smooge Note Added: 0004802
2007-05-01 19:57 lokillo Note Added: 0005059
2007-05-02 16:43 danieldk Relationship added has duplicate 0002008
2010-01-09 21:04 toracat Relationship added duplicate of 0003961
2010-01-09 21:04 toracat Status assigned => closed
2010-01-09 21:04 toracat Resolution open => duplicate