View Issue Details

IDProjectCategoryView StatusLast Update
0002080CentOS-5anacondapublic2010-01-09 20:48
Reportertominglis Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version5.0 - i386 
Summary0002080: Anaconda crashes when you select CentOS Extras repository, and have an incorrect IP address typed into the Primary DNS box.
DescriptionWhen selecting the packages that you want to install and which extra repositories to add, if you select CentOS Extras, after you have previously entered an incorrect IP address into the Primary DNS box in the Network configuration, then the installer crashes and reboots.
TagsNo tags attached.

Relationships

duplicate of 0003961 confirmedkbsingh@karan.org Anaconda installation bug 

Activities

user430

2007-05-24 18:12

  ~0005225

What do you expect anaconda to do instead?
tominglis

tominglis

2007-05-24 20:18

reporter   ~0005229

By incorrect IP address, I don't mean a sequence of numbers outside the address range, but just an IP address which isn't a DNS server. I would expect anaconda not to fatally crash and restart the computer, but to move on to the secondary DNS and try that, and if that doesn't work to say that neither of the DNS addresses works.
doot

doot

2010-01-09 20:41

reporter   ~0010732

For reference:

This isn't a DNS issue, it's a repository handling issue which should be resolved if the patches in #3961 are merged.

Issue History

Date Modified Username Field Change
2007-05-24 16:09 tominglis New Issue
2007-05-24 16:09 tominglis Status new => assigned
2007-05-24 18:12 user430 Note Added: 0005225
2007-05-24 18:12 user430 Status assigned => acknowledged
2007-05-24 20:18 tominglis Note Added: 0005229
2010-01-09 01:43 toracat Relationship added related to 0003961
2010-01-09 20:41 doot Note Added: 0010732
2010-01-09 20:48 toracat Relationship replaced duplicate of 0003961
2010-01-09 20:48 toracat Status acknowledged => closed
2010-01-09 20:48 toracat Resolution open => duplicate