View Issue Details

IDProjectCategoryView StatusLast Update
0002100CentOS-5anacondapublic2010-01-09 18:40
ReporterVRH Assigned To 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionduplicate 
Product Version5.0 - i386 
Summary0002100: Anaconda crashes after selecting "Packages from CentOS Extras."
DescriptionAfter ticking the checkbox for "Packages from CentOS Extras" and clicking OK when prompted for network information, there is a long pause and Anaconda pops up a window "Exception Occurred" and a reboot is required. I verified that it does get issued DHCP information and shows registration on the DHCP server. Of possible note in the exception details: "RepoError: Cannot find a valid baseurl for repo: PackagesfromCentOSExtras".
Additional InformationAs requested -- below is the chat transcript from #centos on freenode.net.

[23:36] <Southron> I'm trying to install CentOS 5, and the installer always crashes if I select "Packages from CentOS Extras" -- can someone offer some help?
[23:37] <BlackHand> Southron: dont try to install extra packages in the installation
[23:37] <Southron> I click "Next" and after a long pause, I get a window "Exception Occurred."
[23:37] <BlackHand> try after
[23:38] <donavan> don't select packages from extras
[23:38] <donavan> don't select extras
[23:38] <Southron> Well, okay -- kind of like "This hurts" and "Well, then don't do that..."
[23:38] <Southron> :-D
[23:38] <Southron> Is there a reason it's crashing at that point?
[23:38] <donavan> Southron: if you had a properly working network connection ...
[23:39] <Southron> I do -- it's the same network I'm on for typing to you....
[23:39] <donavan> what kind of install?
[23:39] <Southron> donavan: DVD -- is that what you mean?
[23:40] <donavan> yup, you don't have a network connection (even though you configured one -- thats for post install)
[23:41] <Southron> The installer asks about the network when I check that "extras" -- prompts for the interface and DHCP info.
[23:41] <Southron> DHCP server shows registration....
[23:42] <donavan> must still be broken; please open a bug at bugs.centos.org including all the logs from in here
TagsNo tags attached.

Relationships

duplicate of 0003961 confirmedkbsingh@karan.org Anaconda installation bug 
related to 0001928 closedkbsingh@karan.org anaconda installer crash 

Activities

toracat

toracat

2010-01-09 18:40

manager   ~0010729

Being handled in #3961.

Issue History

Date Modified Username Field Change
2007-05-31 04:16 VRH New Issue
2007-05-31 04:16 VRH Status new => assigned
2007-11-13 09:41 danieldk Relationship added related to 0001928
2010-01-09 13:41 toracat Relationship added duplicate of 0003961
2010-01-09 18:40 toracat Note Added: 0010729
2010-01-09 18:40 toracat Status assigned => closed
2010-01-09 18:40 toracat Resolution open => duplicate