View Issue Details

IDProjectCategoryView StatusLast Update
0000214administrationoperationspublic2004-01-23 07:53
Reporterherrold 
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformOtherOSotherOS Version
Product Versionunspecified 
Target VersionFixed in Version 
Summary0000214: cron seems not to be working on caosity.caosity.org
Description[root@caosity conf]# cat /etc/redhat-release
Red Hat Linux release 7.3 (Valhalla)
[root@caosity conf]# pwd
/etc/httpd/conf
[root@caosity conf]# less httpd.conf
[root@caosity conf]# locate account_request.php
warning: locate: warning: database /var/lib/slocate/slocate.db' is more than 8
days old
/var/www/html/oldsite/account_request.php
[root@caosity conf]# ps afx | grep cron
30166 pts/0 S 0:00 \_ grep cron
 3350 ? S 0:01 crond
[root@caosity conf]# date
Sat Jan 10 03:34:06 UTC 2004
[root@caosity conf]# hostname
caosity.caosity.org
[root@caosity conf]# ls /etc/cron.daily/
0anacron makewhatis.cron slocate.cron tripwire-check
logrotate rpm tmpwatch yum.cron
[root@caosity conf]#
TagsNo tags attached.

Activities

herrold

herrold

2004-01-10 03:43

reporter   ~0000777

Last edited: 1970-01-01 00:00

manually running updatedb
greg@caosity.org

greg@caosity.org

2004-01-16 08:43

reporter   ~0000778

Last edited: 1970-01-01 00:00

Do you still see the problem? Looks ok now, but maybe that is because you
started it from hand...
greg@caosity.org

greg@caosity.org

2004-01-23 07:53

reporter   ~0000779

Last edited: 1970-01-01 00:00

I assume this is no longer an issue since we migrated off of that box. closing
ticket.

Issue History

Date Modified Username Field Change
2004-01-16 08:43 greg@caosity.org Status NEW => ASSIGNED
2004-01-23 07:53 greg@caosity.org Status ASSIGNED => RESOLVED
2004-01-23 07:53 greg@caosity.org Resolution => FIXED