View Issue Details

IDProjectCategoryView StatusLast Update
0002258CentOS-5xorg-x11-xinitpublic2014-03-05 20:02
Reportercatselbow 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionopen 
Product Version5.0 
Target VersionFixed in Version 
Summary0002258: Typo in /etc/X11/xinit/Xsession causes error in .xsession-errors
DescriptionIn xorg-x11-xinit-1.0.2-13.el5, the file /etc/X11/xinit/Xsession contains the line:

    if ( unask 077 && cp /dev/null "$errfile" 2> /dev/null ); then

The "unask" should be "umask".
TagsNo tags attached.

Activities

toracat

toracat

2007-10-27 20:27

manager   ~0006200

It looks like the correction will be made upstream in 5.2.

https://bugzilla.redhat.com/show_bug.cgi?id=236629
Evolution

Evolution

2014-03-05 20:02

administrator   ~0019439

Closed due to time.

Issue History

Date Modified Username Field Change
2007-08-08 15:21 catselbow New Issue
2007-08-08 15:21 catselbow Status new => assigned
2007-08-08 17:27 kbsingh@karan.org Status assigned => acknowledged
2007-10-27 20:27 toracat Note Added: 0006200
2014-03-05 20:02 Evolution Note Added: 0019439
2014-03-05 20:02 Evolution Status acknowledged => closed