View Issue Details

IDProjectCategoryView StatusLast Update
0002320CentOS-5kernelpublic2007-09-08 19:34
Reportertoracat Assigned To 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionwon't fix 
Product Version5.0 
Summary0002320: Follow-up to Bug#2189 - Getting optimal performance in a virtualized environment
DescriptionFrom Bug#2189:

"In 2.4 kernels the system timer was normally clocked at 100 Hz, while in 2.6 the default system timer is set to 1000 Hz (some other distros are not following these "rules", and USER_HZ is still 100). 1000 Hz is definately a good thing for desktop computers requiring fast interactive responses, but there are environments where this causes bad side effects.

It would be a great benefit if a 100Hz unicpu kernel was made available in one of the CentOS repositories."

We will continue the discussion in this bug report.
TagsNo tags attached.

Relationships

duplicate of 0002189 closedkbsingh@karan.org CentOS is not getting optimal performance in a virtualized environment and on slow cpus 

Activities

toracat

toracat

2007-09-07 10:02

manager   ~0005967

The last point of discussion in the original report was naming of the 100Hz kernel. It looks like the name "kernel-vm" is going to be used. Kernels running at 100Hz have been rebuilt for c4 and c5 using this new name. Thanks to danieldk for creating the spec file for c5. Both c4 and c5 kernels are temporarily available from:

http://www.scripps.edu/mem/biochem/ayagi/centos/kernels/kernel-vm/

c5 is at 2.6.18-8.1.8 and the latest for c4 is 2.6.9-55.0.6. I have made these available for anyone who wishes to test before the official version is built by CentOS.

Akemi

Issue History

Date Modified Username Field Change
2007-09-07 09:37 toracat New Issue
2007-09-07 09:37 toracat Status new => assigned
2007-09-07 10:02 toracat Note Added: 0005967
2007-09-08 19:34 kbsingh@karan.org Relationship added duplicate of 0002189
2007-09-08 19:34 kbsingh@karan.org Status assigned => closed
2007-09-08 19:34 kbsingh@karan.org Resolution open => won't fix