View Issue Details

IDProjectCategoryView StatusLast Update
0002526CentOS-5anacondapublic2010-01-09 21:00
Reporterdirkgf Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version5.1 
Summary0002526: Selection of Cent OS Extras during installation results in crash of anaconda
DescriptionJust installed Cent OS 5.1. In the last stages we can select the packages which shall be installed. When selecting Cento OS Extras and clicking on next, anaconda crashed and the system had to be rebooted.
Unfortunately we haven't been able to capture the detailed error stack from anaconda but the console indicated that an attempt has been made to contact a mirror server. Since the machine is located behind a firewall it has to access the internet through a proxy. And thus trying to connect to the mirror server failed.
TagsNo tags attached.

Relationships

duplicate of 0003961 confirmedkbsingh@karan.org Anaconda installation bug 

Activities

tru

tru

2007-12-10 13:12

administrator   ~0006529

http://wiki.centos.org/Manuals/ReleaseNotes/CentOS5.1 has:
...
Selecting the Extras repository during installation requires that you have a working internet connection. If not Anaconda may hang trying to reach the internet. If you are not performing a network install and have selected the Extras repository then Anaconda will ask you to configure a network interface so that it can reach the internet.
...

More details:
Anaconda during the installation phase **does not** allow you to define a proxy.
So if you proxy setup is mandatory to reach out, you can not use the **pre-defined** Extras repository.
But if your company is already hosting a local CentOS mirror, just add the **your** Extras repository url.

hope that helps.

Tru
tru

tru

2007-12-10 13:14

administrator   ~0006530

anaconda initial setup with a mandatory proxy, which can not be defined...
dirkgf

dirkgf

2007-12-10 13:20

reporter   ~0006531

o.k. I can accept this. Not really nice, but o.k. However anaconda shouldn't crash, leaving a reboot as the only option, or? That's quite annoying since one already has filled in all the information which is being needed for the install (e.g. network config, partitions, etc.).
toracat

toracat

2010-01-09 21:00

manager   ~0010734

Being resolved in #3961

Issue History

Date Modified Username Field Change
2007-12-10 12:14 dirkgf New Issue
2007-12-10 13:12 tru Note Added: 0006529
2007-12-10 13:14 tru Status new => closed
2007-12-10 13:14 tru Note Added: 0006530
2007-12-10 13:14 tru Resolution open => not fixable
2007-12-10 13:20 dirkgf Status closed => feedback
2007-12-10 13:20 dirkgf Resolution not fixable => reopened
2007-12-10 13:20 dirkgf Note Added: 0006531
2010-01-09 20:59 toracat Relationship added duplicate of 0003961
2010-01-09 21:00 toracat Note Added: 0010734
2010-01-09 21:00 toracat Status feedback => closed
2010-01-09 21:00 toracat Resolution reopened => duplicate