View Issue Details

IDProjectCategoryView StatusLast Update
0002619CentOS-44Suitepublic2008-01-23 10:18
Reporteroli_raja 
PrioritynormalSeveritymajorReproducibilitysometimes
Status closedResolutionfixed 
Product Version4.3 - i386 
Target VersionFixed in Version 
Summary0002619: DELL PowerEdge 1950 - E1410 CPU1 IERR E1410 CPU2 IERR
DescriptionHi Community,

I have successfully installed 4.3 final (i386) on dell poweredge 1950. The system were working fine for few days/week. Then, system hang suddenly and the LCD panel displays "E1410 CPU1 IERR E1410 CPU2 IERR".

According to Dell, the meaning of the error follows...

--------------------------------------------------------------------------------
Intel CPU IERR Filtering Algorithm and Fault Isolation Methodology

     CPU's manufactured by Intel Corporation have an internal error or IERR signal that is usually tied to an interrupt line or to an external monitor. The original purpose of this signal was to indicate an internal, unrecoverable CPU error. The normal procedure is to replace any CPU that signals an IERR. More recently, the IERR signal is also triggered by non-CPU faults. Bus time-out's, forward progress stalls in multi-processor configurations, evaluation versions of Windows operating systems and other non-hardware fault triggers have been identified that result in an active IERR signal. On occasion, two or more CPU's signal an IERR simultaneously. Experiences in the laboratory have shown that the CPU(s) can be restarted and the IERR often does not re-occur. In the field, the result is that non-faulty CPU's are replaced first and the real source of the IERR is discovered only after multiple IERR events and one or more CPU replacements.

     The IERR Filtering Algorithm and Fault Isolation Methodology differentiate IERR events that are the result of hardware faults from IERR events due to other causes. It enables a methodology for isolating the causes of the events that trigger the IERR signal. IERR events are filtered based on known causes, indicators, and most probable events and the system is restarted automatically in most cases. This filtering algorithm and methodology takes advantage of supplemental information, fault probabilities and prior knowledge about IERR events to determine when a likely false CPU internal error has been signaled.

--------------------------------------------------------------------------------

Anybody could advise, which causes this problem?
Additional InformationPls note that, for the 1850 range of servers, we never had this problem.
TagsNo tags attached.

Activities

tru

tru

2008-01-23 10:16

administrator   ~0006745

4.3 is obsolete, try with the 4.6 version and report if you still have the error
tru

tru

2008-01-23 10:18

administrator   ~0006746

closing on obsolete version, please re-open it is still the case with 4.6

Issue History

Date Modified Username Field Change
2008-01-23 02:59 oli_raja New Issue
2008-01-23 10:16 tru Note Added: 0006745
2008-01-23 10:18 tru Status new => closed
2008-01-23 10:18 tru Note Added: 0006746
2008-01-23 10:18 tru Resolution open => fixed