View Issue Details

IDProjectCategoryView StatusLast Update
0002641CentOS-4initscriptspublic2008-01-30 07:09
Reporterkeruru 
PrioritynormalSeverityfeatureReproducibilityalways
Status newResolutionopen 
Product Version4.5 
Target VersionFixed in Version 
Summary0002641: ja.po miss spell
DescriptionThere was a misspelling in Usage of httpd in a Japanese environment.

It made to the patch by way of precaution and apply, please when you can do
time.
Additional Information--- ja.po.org 2008-01-30 15:41:34.000000000 +0900
+++ ja.po 2008-01-30 15:42:14.000000000 +0900
@@ -1206,7 +1206,7 @@
 "Usage: $prog {start|stop|restart|condrestart|reload|status|fullstatus|"
 "graceful|help|configtest}"
 msgstr ""
-"使い方: $prog {start|stop|restart|condrestart|reload|statusfullstatus|"
+"使い方: $prog {start|stop|restart|condrestart|reload|statusfull|status|"
 "graceful|help|configtest}"
 
 #: /etc/rc.d/init.d/postgresql:119
TagsNo tags attached.

Activities

keruru

keruru

2008-01-30 07:09

reporter   ~0006783

I think that it is 4.5 environments to have taken the confirmation, and
application is necessary also for CURRENT though it forgot to write.

Issue History

Date Modified Username Field Change
2008-01-30 06:55 keruru New Issue
2008-01-30 07:09 keruru Note Added: 0006783