View Issue Details

IDProjectCategoryView StatusLast Update
0002696CentOS-5centos-releasepublic2008-02-20 09:51
Reportermarkkuk 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version5.1 
Target VersionFixed in Version 
Summary0002696: c5-media repo points to wrong GPG key
DescriptionThe file /etc/yum.repos.d/CentOS-Media.repo points to the beta version GPG key (/etc/pki/rpm-gpg/RPM-GPG-KEY-beta) instead of the release key. This breaks installing packages from the media if Internet connection isn't available.
TagsNo tags attached.

Relationships

duplicate of 0002661 resolvedkbsingh@karan.org yum install without network fails to install (and without warning or error message) 

Activities

range

range

2008-02-20 09:50

administrator   ~0006909

Duplicate of 2661

Issue History

Date Modified Username Field Change
2008-02-20 09:32 markkuk New Issue
2008-02-20 09:50 range Relationship added duplicate of 0002661
2008-02-20 09:50 range Status new => closed
2008-02-20 09:50 range Note Added: 0006909
2008-02-20 09:51 range Resolution open => duplicate