View Issue Details

IDProjectCategoryView StatusLast Update
0002881CentOS-5-OTHERpublic2010-01-09 01:26
Reporterarrfab Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product Version5.1 
Summary0002881: luci has a hidden dep and refuses to start
Descriptionon a minimal centos setup, the luci package can be installed with `yum install luci` but refuses to start because no /usr/bin/dc file was found.
The missing dep is the bc package.
A bug was filed upstream : https://bugzilla.redhat.com/show_bug.cgi?id=450854
TagsNo tags attached.

Activities

arrfab

arrfab

2010-01-01 10:53

administrator   ~0010659

we can close that one since

Issue History

Date Modified Username Field Change
2008-06-11 13:10 arrfab New Issue
2010-01-01 10:53 arrfab Note Added: 0010659
2010-01-09 01:26 kbsingh@karan.org Status new => closed
2010-01-09 01:26 kbsingh@karan.org Resolution open => no change required