View Issue Details

IDProjectCategoryView StatusLast Update
0003132CentOS-4Otherpublic2008-10-05 15:04
Reportertoracat Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version4.7 
Summary0003132: Missing SRPM packages in newly released CentOS 4.7
DescriptionThere are SRPM files that are missing in the recently released CentOS 4.7 repositories. Originally reported in the mailing list by James Pearson:

http://lists.centos.org/pipermail/centos/2008-September/064548.html

with more details by Shad L. Lords:

http://lists.centos.org/pipermail/centos/2008-September/064558.html

From centosplus:

drbd82-kmod-8.2.6-2.2.6.9_78.0.1.plus.c4.src.rpm
drbd82-kmod-8.2.6-2.2.6.9_78.plus.c4.src.rpm
drbd-kmod-0.7.25-2.2.6.9_78.0.1.plus.c4.src.rpm
drbd-kmod-0.7.25-2.2.6.9_78.plus.c4.src.rpm
kernel-2.6.9-78.0.1.plus.c4.src.rpm
xfs-kmod-0.4-1.el4.2.6.9_78.0.1.plus.c4.src.rpm
xfs-kmod-0.4-1.el4.2.6.9_78.plus.c4.src.rpm

 From csgfs:

cman-kernel-2.6.9-53.16.src.rpm
cmirror-kernel-2.6.9-38.15.src.rpm
dlm-kernel-2.6.9-52.12.src.rpm
GFS-kernel-2.6.9-75.22.src.rpm
gnbd-kernel-2.6.9-10.48.src.rpm

 From extras:

drbd82-kmod-8.2.6-2.2.6.9_78.0.1.EL.src.rpm
drbd82-kmod-8.2.6-2.2.6.9_78.EL.src.rpm
drbd-kmod-0.7.25-2.2.6.9_78.0.1.EL.src.rpm
drbd-kmod-0.7.25-2.2.6.9_78.EL.src.rpm
xenpv-0.1-10.el4.centos.src.rpm
xfs-kmod-0.4-1.el4.2.6.9_78.0.1.EL.src.rpm
xfs-kmod-0.4-1.el4.2.6.9_78.EL.src.rpm

 From os:

comps-4.7CENTOS-0.20080805.src.rpm
ntp-4.2.0.a.20040617-8.el4.centos.src.rpm
rpmdb-CentOS-4.7-0.20080805.src.rpm
system-config-date-1.7.15-0.RHEL4.3.centos.src.rpm

 From updates:

kernel-2.6.9-78.0.1.EL.src.rpm
libxml2-2.6.16-12.5.src.rpm
Additional Informationfiled this report as per Russ Herrold's request.
TagsNo tags attached.

Relationships

related to 0003146 closedJohnnyHughes x86_64: libxml2-* i386 RPMs are missing for -2.6.16-12.5 

Activities

kalidah

kalidah

2008-09-17 14:55

reporter   ~0008009

There is missing libxml2-2.6.16-12.5.i386.rpm from x86_64 updates repo also.
After update I ended with libxml2-2.6.16-12.4.i386.rpm and libxml2-2.6.16-12.5.x86_64.rpm
kbsingh@karan.org

kbsingh@karan.org

2008-09-18 00:43

reporter   ~0008012

The following src.rpms have been pushed out :

plus:
kernel-2.6.9-78.0.1.plus.c4.src.rpm

os:
ntp-4.2.0.a.20040617-8.el4.centos.src.rpm
system-config-date-1.7.15-0.RHEL4.3.centos.src.rpm

updates:
kernel-2.6.9-78.0.1.EL.src.rpm
libxml2-2.6.16-12.5.src.rpm
slords

slords

2008-09-26 18:34

reporter   ~0008044

Still missing a few. Any word on when the missing source packages will be available?
kbsingh@karan.org

kbsingh@karan.org

2008-09-30 10:36

reporter   ~0008063

the kmod's dont really need src.rpm's since they are just rebuilds from the older ones. you should be fine to just use the last release src.rpm for each of those
slords

slords

2008-09-30 12:50

reporter   ~0008065

what about comps and rpmdb-CentOS?
JohnnyHughes

JohnnyHughes

2008-10-05 15:04

administrator   ~0008099

the comps and rpmbd SRPMS are also the same, though I did push the new ones.

The date gets generated as part of the name and the binaries are different, but the SRPMS are identical and have been for several releases.

Issue History

Date Modified Username Field Change
2008-09-14 17:44 toracat New Issue
2008-09-14 17:45 toracat Status new => acknowledged
2008-09-17 14:55 kalidah Note Added: 0008009
2008-09-18 00:43 kbsingh@karan.org Note Added: 0008012
2008-09-20 04:35 toracat Relationship added has duplicate 0003146
2008-09-26 18:34 slords Note Added: 0008044
2008-09-30 10:36 kbsingh@karan.org Note Added: 0008063
2008-09-30 12:50 slords Note Added: 0008065
2008-09-30 18:27 toracat Relationship replaced related to 0003146
2008-10-05 15:04 JohnnyHughes Status acknowledged => closed
2008-10-05 15:04 JohnnyHughes Note Added: 0008099
2008-10-05 15:04 JohnnyHughes Resolution open => fixed