View Issue Details

IDProjectCategoryView StatusLast Update
0003146CentOS-4libxml2public2008-10-05 15:01
Reporterwebminster Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version4.7 
Summary0003146: x86_64: libxml2-* i386 RPMs are missing for -2.6.16-12.5
DescriptionUpdate packages for libxml2* were released for i386, x86_64 architectures. However, the latest i386 packages were not included in the x86_64 release, and are causing dependency failures for 64bit systems with 32-bit compat installed.

Please release the i386 release RPMs to downstream mirrors.
Thanks!
-Alan
Additional InformationChecking all mirrors for updates/x86_64:
libxml2-2.6.16-12.5.x86_64.rpm
libxml2-2.6.16-12.4.i386.rpm
TagsNo tags attached.

Relationships

related to 0003132 closedkbsingh@karan.org Missing SRPM packages in newly released CentOS 4.7 

Activities

asparks

asparks

2008-09-19 23:24

reporter   ~0008022

A comment... an aside mentioning this omission is also found in notes on ticket 0003132.
-Alan
webminster

webminster

2008-09-30 17:17

reporter   ~0008067

Please, can this be fixed? This is preventing updates of systems due to failed dependencies. Please note this is not exactly a duplicate of 003132, since that ticket refers to SRPMS. This is missing BINARY RPMs.
Thanks.
-Alan
toracat

toracat

2008-09-30 18:32

manager   ~0008070

Right, this is not the exact duplicate of 3132. Missing libxml2 binary was only mentioned in the first note of that bug report. Relationship changed to "related to".
JohnnyHughes

JohnnyHughes

2008-10-05 15:01

administrator   ~0008098

OK, this is corrected and new metadata is generated.

Issue History

Date Modified Username Field Change
2008-09-19 21:05 webminster New Issue
2008-09-19 23:24 asparks Note Added: 0008022
2008-09-20 04:35 toracat Relationship added duplicate of 0003132
2008-09-30 17:17 webminster Note Added: 0008067
2008-09-30 18:27 toracat Relationship replaced related to 0003132
2008-09-30 18:32 toracat Note Added: 0008070
2008-10-05 15:01 JohnnyHughes Status new => closed
2008-10-05 15:01 JohnnyHughes Note Added: 0008098
2008-10-05 15:01 JohnnyHughes Resolution open => fixed