View Issue Details

IDProjectCategoryView StatusLast Update
0003236CentOS-5httpdpublic2008-11-12 22:45
Reporterslords 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version5.2 
Target VersionFixed in Version5.2 
Summary0003236: updates version of httpd lower then os version
DescriptionThe recently released version of httpd has a lower version then the one in os. The os one has el5_1 while the updates version only has el5. As such the update won't be pulled and installed.
Additional Information# find -name httpd-2\*.i386.rpm | xargs ls -lart
1116426 Jan 16 2008 ./os/i386/CentOS/httpd-2.2.3-11.el5_1.centos.3.i386.rpm
1115101 Nov 11 13:44 ./updates/i386/RPMS/httpd-2.2.3-11.el5.centos.4.i386.rpm
TagsNo tags attached.

Activities

kbsingh@karan.org

kbsingh@karan.org

2008-11-12 22:45

administrator   ~0008276

Updated packages have now been pushed that address this issue. Updates should show up in the mirrors within the next few hours.

Issue History

Date Modified Username Field Change
2008-11-12 03:07 slords New Issue
2008-11-12 13:58 kbsingh@karan.org Status new => acknowledged
2008-11-12 22:45 kbsingh@karan.org Status acknowledged => resolved
2008-11-12 22:45 kbsingh@karan.org Fixed in Version => 5.2
2008-11-12 22:45 kbsingh@karan.org Resolution open => fixed
2008-11-12 22:45 kbsingh@karan.org Note Added: 0008276