View Issue Details

IDProjectCategoryView StatusLast Update
0003399CentOS-5NetworkManagerpublic2010-06-23 17:15
ReporterNed Slider 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0003399: [5.3] Missing epoch in requires for wpa_supplicant in the NetworkManager package
DescriptionDescription of problem:

'yum update NetworkManager' fails to pull in updated wpa_supplicant as a dependency when updating from 5.2 to 5.3.

Version-Release number of selected component (if applicable):

NetworkManager-0.7.0-3.el5

How reproducible:

Always

Steps to Reproduce:
1. From 5.2, do 'yum update NetworkManager'
2.
3.
  
Actual results:

wpa_supplicant does not get updated

Expected results:

wpa_supplicant should also get updated as a dependency

Additional info:

In the spec file of NetworkManager-0.7.0-3.el5

Requires: wpa_supplicant >= 0.5.7-21

should be

Requires: wpa_supplicant >= 1:0.5.7-21

Additional InformationIn the spec file of NetworkManager-0.7.0-3.el5

Requires: wpa_supplicant >= 0.5.7-21

should be

Requires: wpa_supplicant >= 1:0.5.7-21

TagsNo tags attached.

Activities

Ned Slider

Ned Slider

2009-02-21 00:55

reporter   ~0008813

Upstream report:

https://bugzilla.redhat.com/show_bug.cgi?id=486688
toracat

toracat

2010-06-23 17:15

manager   ~0011530

Fixed upstream.

Issue History

Date Modified Username Field Change
2009-02-21 00:52 Ned Slider New Issue
2009-02-21 00:55 Ned Slider Note Added: 0008813
2010-06-23 17:15 toracat Note Added: 0011530
2010-06-23 17:15 toracat Status new => resolved
2010-06-23 17:15 toracat Resolution open => fixed