View Issue Details

IDProjectCategoryView StatusLast Update
0000356websitedocumentationpublic2004-02-10 04:48
Reporteruser11 
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformOtherOSotherOS Version
Product Versionunspecified 
Target VersionFixed in Version 
Summary0000356: cannot rsync new version of docs
DescriptionI assume permissions are incorrect -- I do not know for sure.
TagsNo tags attached.

Activities

user11

2004-02-06 13:52

  ~0001200

Last edited: 1970-01-01 00:00

script for rsyncing:

#!/bin/bash
RSYNC=/usr/bin/rsync
RHOST=mirror.caosity.org
REPO=cAos-1-installdocs
LPATH=/home/taj/doc/caos/install/rsync/
USERNAME=troj
$RSYNC -avz --delete $LPATH $USERNAME@$RHOST::$REPO
herrold

herrold

2004-02-06 13:56

reporter   ~0001201

Last edited: 1970-01-01 00:00

Lance: looks like an rsync authorized account for troj did not migrate, along
with others, per /etc/rsyncd.conf -- can you please take this?

08:43 @orc_> troj: what userid are you syncing as?
08:43 troj> troj
08:44 @orc_> hunh -- and you write directly to this?
08:44 @orc_> troj: what file are you trying to push up?
08:45 troj> install files http://mirror.caosity.org/cAos-1/docs/install/
08:45 troj> everything under that

08:45 @orc_> what is your temple account name? troj ?
08:46 troj> orc_:I think so...
08:46 @orc_> (rsync account name, not webish userid please)
08:47 troj> RSYNC=/usr/bin/rsync
08:47 troj> RHOST=mirror.caosity.org
08:47 troj> REPO=cAos-1-installdocs
08:47 troj> LPATH=/home/taj/doc/caos/install/rsync/
08:47 troj> USERNAME=troj$RSYNC -avz --delete $LPATH $USERNAME@$RHOST::$REPO
08:47 @orc_> hmmm

08:52 @orc_> troj: looks like a Lance migration issue did not pick up some
             accounts -- I will hand ticket to him



user11

2004-02-10 04:48

  ~0001202

Last edited: 1970-01-01 00:00

Greg fixed it.

Issue History

Date Modified Username Field Change
2004-02-06 13:56 herrold AssignedTo herrold@owlriver.com => lance@uklinux.net
2004-02-10 04:48 user11 Status NEW => RESOLVED
2004-02-10 04:48 user11 Resolution => FIXED