View Issue Details

IDProjectCategoryView StatusLast Update
0003565CentOS-5yumpublic2009-04-20 12:40
Reportercraigm 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version5.3 
Target VersionFixed in Version 
Summary0003565: After update from 5.2 to 5.3, puplet does not work
DescriptionI noticed the lack of updates recently and manually ran yumex yesterday. I discovered there were many updates. After updating, I looked into the cause of the lack of updates. It seemed that puplet was the culprit, so I ran it manually.

I got the following results:

Introspect error: The name edu.duke.linux.yum was not provided by any .service files
Traceback (most recent call last):
  File "/usr/bin/puplet", line 467, in ?
    main()
  File "/usr/bin/puplet", line 464, in main
    p.run()
  File "/usr/bin/puplet", line 451, in run
    self._refreshInfo()
  File "/usr/bin/puplet", line 191, in _refreshInfo
    if self.updatesObject is not None and \
AttributeError: DBusException instance has no attribute '_dbus_error_name'


I then ran the host command,

[craig ~]$ host yum.linux.duke.edu
Host yum.linux.duke.edu not found: 3(NXDOMAIN)

and,

[craig ~]$ host linux.duke.edu
linux.duke.edu has address 152.3.127.54
linux.duke.edu mail is handled by 10 mail.linux.duke.edu.

Additional InformationThis might be related to 0003564 and 0003540.
TagsNo tags attached.

Relationships

duplicate of 0003564 resolvedkbsingh@karan.org yum-updatesd not working after upgrade to centos 5.3 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2009-04-16 16:59 craigm New Issue
2009-04-20 12:40 range Relationship added duplicate of 0003564
2009-04-20 12:40 range Status new => closed
2009-04-20 12:40 range Resolution open => duplicate