View Issue Details

IDProjectCategoryView StatusLast Update
0000385websitedocumentationpublic2004-02-10 04:47
Reporterherrold 
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformOtherOSotherOS Version
Product Versionunspecified 
Target VersionFixed in Version 
Summary0000385: doco troubleshooting technique - only one NIC
Descriptioncheck IRC log for today about 1700-1730 EST (2200 GMT)

tmaddox had multiple NICs in a chassis which were impairing instll.

Please add a recommendation, at least for the initial test 'wire' install, that
a user remove all but ONE nic from the test box, to aboid the 'shifting ETH0'
problem which he hit between stage 1 and stage 2's second detection.
TagsNo tags attached.

Activities

user62

2004-02-09 22:56

  ~0001303

Last edited: 1970-01-01 00:00

Using cinch 1.5 floppy.img:
I had 5 NICs in my box, 4 tulips and one e1000. The e1000 was coming up as eth4 during stage1, and
that was what I was using for the connection. During stage2, it got confused, apparently due to a NIC
renumbering, or maybe not passing along that I had selected eth4. Whichever, I pulled the 4 tulips, and
the e1000 became eth0, and everything seems to be working now.

user11

2004-02-10 04:47

  ~0001304

Last edited: 1970-01-01 00:00

Note placed here:

http://mirror.caosity.org/cAos-1/docs/install/floppy/html/node1.html

Issue History

Date Modified Username Field Change
2004-02-09 22:56 user62 Summary doco troubleshooting technique - only one NIC => doco troubleshooting technique - only one NIC
2004-02-10 04:47 user11 Status NEW => RESOLVED
2004-02-10 04:47 user11 Resolution => FIXED