View Issue Details

IDProjectCategoryView StatusLast Update
0004072CentOS-5-OTHERpublic2010-01-09 20:59
Reporterrixon Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version5.4 
Summary0004072: Installer crashes with exception when incorrect network configuration is given
DescriptionWhen trying to install CentOS 5.4, if I enter the incorrect networking parameters, the installer gives an exception. This happens when asked to choose the components to install (I choose Server and Server - GUI.) If the Extra CentOS Components (I think that's what it was called) is chosen, the user is prompted to set up a network interface. If the network interface is incorrectly set up, or the network can't access the internet, there is an exception and the user is forced to reboot.
Additional InformationThe first time I had the correct network info, but the packet filtering wouldn't allow the machine to access the internet. I tried again, but put in the wrong information. I went to another console (Alt-F2) and corrected the interface config and made sure I had connectivity, but still got the exception. I just decided not to mess with the extras for now, and am installing just fine.

Network connectivity issues should be trapped better than this. Typically, the user is given an option to reconfigure the interface, or continue without the component that requires network connectivity. Having to reboot and set up the parameters leading up to this point is a major hassle.

Attached is the exception file that the error message said to submit.
TagsNo tags attached.

Relationships

duplicate of 0003961 confirmedkbsingh@karan.org Anaconda installation bug 

Activities

2009-12-13 17:14

 

centos.exception (162,306 bytes)

Issue History

Date Modified Username Field Change
2009-12-13 17:14 rixon New Issue
2009-12-13 17:14 rixon File Added: centos.exception
2010-01-09 20:58 toracat Relationship added duplicate of 0003961
2010-01-09 20:59 toracat Status new => closed
2010-01-09 20:59 toracat Resolution open => duplicate