View Issue Details

IDProjectCategoryView StatusLast Update
0004323CentOS-5anacondapublic2010-11-17 22:11
Reportercentoscrasher Assigned To 
PrioritynormalSeveritycrashReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version5.5 
Summary0004323: CentOS 5.5 network install (over http) crashes post package selection install time
DescriptionThe "anaconda" installer crashed with the following dump file (run over local VNC) running on a very reliably running SuperMicro Dual 3GHz Xeon/8GB DDR3200 ECC, 2x147GB SCSI-320 drive setup booted from a "Live" x86_64 CentOS 5.5 CD for the purposes of installing some server components onto a freshly formatted partition (I set up previously in a boot shell using ext3 on both partitions).

I selected only Text Internet, and the basics for an Apache/Tomcat/JAVA server with a small assortment of additional tools and services (ntpd, bind, etc). No X11 environments or runtimes were selected for installation.

I prepared a swap partition on /dev/sda1, have an unused partition on /dev/sda2, and formatted an ext3 on /dev/sda3. I have an unused partition on /dev/sdb1 and an ext3 partition on /dev/sdb2. I designated /dev/sda3 as / and /dev/sdb2 as /home

I was using the http://mirror.rackspace.com/CentOS/5.5/os/x86_64 source for the install. My network was fully operational with no outrages during the install.

After selecting the packages and clicking Install, the process crashed.
TagsNo tags attached.

Relationships

duplicate of 0003961 confirmedkbsingh@karan.org Anaconda installation bug 

Activities

2010-05-18 08:13

 

anaconda_crash.log (92,484 bytes)
ztaylor

ztaylor

2010-11-16 17:48

reporter   ~0012066

I experienced the same problem with both the network install and the installation from DVD. It appears to happen when I change the default package selection. If I just take the default package selection it works.

Issue History

Date Modified Username Field Change
2010-05-18 08:13 centoscrasher New Issue
2010-05-18 08:13 centoscrasher File Added: anaconda_crash.log
2010-11-16 17:48 ztaylor Note Added: 0012066
2010-11-17 22:10 tru Relationship added duplicate of 0003961
2010-11-17 22:11 tru Status new => closed
2010-11-17 22:11 tru Resolution open => duplicate