View Issue Details

IDProjectCategoryView StatusLast Update
0004420CentOS-5-OTHERpublic2010-07-01 06:42
Reporterback40 Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version5.5 
Summary0004420: unhandled exception when choose "CentOS extras" repo at install time
DescriptionI did a netinstall and a dvd install and everytime I try, if I choose to enable the CentOS Extras repo as part of the install, it fails with a python exception. I couldn't get the stacktrace because I had nowhere to save it and don't have anything running with scp for it to connect to, but it is easily reproducible. I then installed with the dvd and didn't click that checkbox to enable Extras and the install was fine.
TagsNo tags attached.

Relationships

duplicate of 0003961 confirmedkbsingh@karan.org Anaconda installation bug 

Activities

toracat

toracat

2010-07-01 06:42

manager   ~0011587

This is a known issue. Please see bug #3961.

Issue History

Date Modified Username Field Change
2010-07-01 04:32 back40 New Issue
2010-07-01 06:41 toracat Relationship added duplicate of 0003961
2010-07-01 06:42 toracat Note Added: 0011587
2010-07-01 06:42 toracat Status new => closed
2010-07-01 06:42 toracat Resolution open => duplicate