View Issue Details

IDProjectCategoryView StatusLast Update
0004438CentOS-5perl-Archive-Tarpublic2010-07-14 13:33
Reporteralanhants Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status newResolutionopen 
Product Version5.5 
Summary0004438: Update to perl-Archive-Tar 1.39.1-1 breaks sa-update
DescriptionThe recent update to perl-Archive-Tar version 1.39.1-1 breaks sa-update with the following error message:

    Argument "1.39_01" isn't numeric in subroutine entry at /usr/bin/sa-update line 83.
Additional InformationLine 83 of /usr/bin/sa-update consists of:

    use Archive::Tar 1.23;

If I remove "1.23" from this line then sa-update runs with no errors.
TagsNo tags attached.

Activities

toracat

toracat

2010-07-14 13:33

manager   ~0011636

It's been reported upstream and there is a workaround:

https://bugzilla.redhat.com/show_bug.cgi?id=612879

Issue History

Date Modified Username Field Change
2010-07-14 13:19 alanhants New Issue
2010-07-14 13:33 toracat Note Added: 0011636