View Issue Details

IDProjectCategoryView StatusLast Update
0000446websitewebsitepublic2004-02-29 01:23
Reporteruser75 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
PlatformOtherOSotherOS Version
Product Versionunspecified 
Target VersionFixed in Version 
Summary0000446: Descriptions of the repositories (e.g. chilled) would be nice (use htaccess?)
DescriptionIt might be useful to add directory descriptions to the repositories on the web
site and mirrors. Here is the .htacess file I used on my local copy. I'm not an
Apache guru, som I might have extra stuff. Be aware that this file will cause
the description to be displayed in each subdirectory as well. That bugged me at
first, but then I liked it because I alway knew what packages I was looking at.
 You might need to tweak you Apache config file to get this to work also.

Finally, I took a guess at "creation"--might need fixed. :-) Everything else I
got from the mail list, and tweaked a little.

<.htacess file>
Options +Indexes

IndexOptions FancyIndexing
IndexOptions NameWidth=*
IndexOptions DescriptionWidth=*
IndexOptions FoldersFirst

AddDescription "Current known good/secure QA'ed packages" certified/
AddDescription "Oldest (most stable) known good/secure QA'ed packages" chilled/
AddDescription "Installing cAos is a cinch" cinch/
AddDescription "Obsolete packages" coffin/
AddDescription "unQA'ed packages right off of the build farm" crazy/
AddDescription "Build hints" creation/
AddDescription "cAos Documentation" docs/
</.htacess file>
TagsNo tags attached.

Activities

lance@uklinux.net

lance@uklinux.net

2004-02-29 01:23

reporter   ~0001472

Last edited: 1970-01-01 00:00

added to mirror.

Issue History

Date Modified Username Field Change
2004-02-29 01:23 lance@uklinux.net Status NEW => RESOLVED
2004-02-29 01:23 lance@uklinux.net Resolution => FIXED