View Issue Details

IDProjectCategoryView StatusLast Update
0004556CentOS-5-OTHERpublic2010-10-22 14:50
Reporterrcampana Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version5.5 
Summary0004556: Got this error when installing CENTOS
DescriptionTraceback (most recent call first):
  File "/usr/lib/python2.4/site-packages/yum/yumRepo.py", line 1388, in _getRepoXML
    raise Errors.RepoError, msg
  File "/usr/lib/python2.4/site-packages/yum/yumRepo.py", line 1392, in <lambda>
    repoXML = property(fget=lambda self: self._getRepoXML(),
  File "/usr/lib/python2.4/site-packages/yum/yumRepo.py", line 345, in ready
    return self.repoXML is not None
  File "/usr/lib/anaconda/iw/task_gui.py", line 53, in getNext
    if not repo.ready():
  File "/usr/lib/anaconda/gui.py", line 1152, in nextClicked
    rc = self.currentWindow.getNext ()
RepoError: Cannot retrieve repository metadata (repomd.xml) for repository: PackagesfromCentOSExtras. Please verify its path and try again

Local variables in innermost frame:
msg: Cannot retrieve repository metadata (repomd.xml) for repository: PackagesfromCentOSExtras. Please verify its path and try again
self: PackagesfromCentOSExtras
e: Cannot find a valid baseurl for repo: PackagesfromCentOSExtras


Anaconda instance, containing members:
rootPath: /mnt/sysimage
rescue_mount: True
intf: InstallInterface instance, containing members:
  intf.icw: InstallControlWindow instance, containing members:
    intf.icw.handle: 670
    intf.icw.mainxml: <glade.XML object (PyGladeXML) at 0xb796666c>
    intf.icw.reloadRcQueued: 0
    intf.icw.currentWindow: TaskWindow instance, containing members:
      intf.icw.currentWindow.xml: <glade.XML object (PyGladeXML) at 0xb388f2c>
      intf.icw.currentWindow.intf: Already dumped
      intf.icw.currentWindow.repos: {'Packages from CentOS Extras': (None, 'http://mirrorlist.centos.org/?release=5&arch=i386&repo=extras')}
      intf.icw.currentWindow.dispatch: Dispatcher instance, containing members:
        intf.icw.currentWindow.dispatch.step: 29
TagsNo tags attached.

Relationships

duplicate of 0003961 confirmedkbsingh@karan.org Anaconda installation bug 

Activities

tru

tru

2010-10-22 14:49

administrator   ~0011952

http://bugs.centos.org/view.php?id=3961

Issue History

Date Modified Username Field Change
2010-10-22 14:47 rcampana New Issue
2010-10-22 14:49 tru Note Added: 0011952
2010-10-22 14:49 tru Status new => closed
2010-10-22 14:49 tru Resolution open => duplicate
2010-10-22 14:50 tru Relationship added duplicate of 0003961