View Issue Details

IDProjectCategoryView StatusLast Update
0004580CentOS-5-OTHERpublic2010-11-09 09:43
Reporterjrickman 
PrioritynormalSeveritycrashReproducibilityalways
Status resolvedResolutionduplicate 
Product Version5.5 
Target VersionFixed in Version 
Summary0004580: Install CentOS 5.5 x86_64 on Supermicro X7SPA-H board = crash
DescriptionAttempting to perform a fresh install of CentOS 5.5 x86_64 on a Supermicro X7SPA-H board. The CPU is an Intel D510. 4GB of RAM is installed. I used the graphical install interface. Screen resolution (1024x768) was detected. Installing to a single 300GB Seagate SATA-I drive attached to "SATA 0" position on board. I chose the "server" option and selected to "cusomize now". I deselected a number of packages that I did not want or would install at a later date. I also selected the "CentOS Extras" choice. The machine has a dedicated internal IP address and other Linux installs (FC 13, FC 14) have worked on this machine. The install crashes while trying to figure out the dependencies. See attached "install crash" file which should be in "Unix" format.
Additional InformationAttempted 2 installs on this machine. Both crashed. Installing from downloaded CentOS 5.5 DVDs which pass "disc test".
Tags5.5

Relationships

duplicate of 0003961 confirmedkbsingh@karan.org Anaconda installation bug 

Activities

2010-11-09 09:35

 

CentOS55_crash_Atom_D510.unix (97,017 bytes)
range

range

2010-11-09 09:43

administrator   ~0012030

Next time could you at least *try* to search for similar issues?

Issue History

Date Modified Username Field Change
2010-11-09 09:35 jrickman New Issue
2010-11-09 09:35 jrickman File Added: CentOS55_crash_Atom_D510.unix
2010-11-09 09:43 range Relationship added duplicate of 0003961
2010-11-09 09:43 range Note Added: 0012030
2010-11-09 09:43 range Duplicate ID 0 => 3961
2010-11-09 09:43 range Status new => resolved
2010-11-09 09:43 range Resolution open => duplicate
2010-11-15 06:21 JetLi Tag Attached: 5.5