View Issue Details

IDProjectCategoryView StatusLast Update
0004649CentOS-6xfsprogspublic2011-09-26 17:13
Reportertoracat 
PrioritynoneSeverityfeatureReproducibilityN/A
Status resolvedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0004649: xfsprogs and xfsdump in the C5 extras are made available from distro in C6
DescriptionThis is for the record only. No action needed.

Userspace util applications xfsprogs and xfsdump are offered from the extras repo in C5. They are now included in the distro (Add-On) upstream.
TagsNo tags attached.

Activities

toracat

toracat

2010-12-03 17:19

manager   ~0012134

More info is found in Comments 10 and 12 of the upstream bugzilla[1].

"xfsprogs is in the Scalable File System Add-On
(http://www.redhat.com/rhel/add-ons/scalable_file_system.html)

however it should be installable and listed in the comps file."

"I just verified, that xfsprogs actually is installed if the Large Filesystem /
Scalable File System repository is selected in Anaconda."

[1] https://bugzilla.redhat.com/show_bug.cgi?id=637789
wolfy

wolfy

2010-12-06 11:19

developer   ~0012150

Both xfsdump and xfsprogs are available in the main distro.
toracat

toracat

2010-12-09 13:24

manager   ~0012212

Just to clarify ... because the description of the Summary is a little vague.

In CentOS-5, xfsprogs and xfsdump are provided in the extras repo. This is no longer necessary in CentOS-6 because they are now in the disto.

Issue History

Date Modified Username Field Change
2010-11-29 03:00 toracat New Issue
2010-12-03 17:19 toracat Note Added: 0012134
2010-12-06 11:19 wolfy Note Added: 0012150
2010-12-06 11:19 wolfy Status new => confirmed
2010-12-09 13:24 toracat Note Added: 0012212
2011-09-26 17:13 toracat Status confirmed => resolved
2011-09-26 17:13 toracat Resolution open => no change required