View Issue Details

IDProjectCategoryView StatusLast Update
0004665CentOS-5-OTHERpublic2010-12-08 12:48
Reporteryssjh 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionduplicate 
Product Version5.5 
Target VersionFixed in Version 
Summary0004665: Crashed while installation
DescriptionWhen I select detail options packages on installation process and click "next" button to proceed installation, it crashed with error message.
So, I get the log file attached.
Please check attached.
TagsNo tags attached.

Relationships

duplicate of 0003961 confirmedkbsingh@karan.org Anaconda installation bug 

Activities

2010-12-08 01:07

 

centos_bug.log (129,941 bytes)
cs

cs

2010-12-08 05:20

reporter   ~0012199

The problem is the CentOSPlus repository. On the "Additional Repository" page, selected "CentOS Plus" directly causes a crash. If "CentOS Plus" is not selected, the installation runs smoothly.

Issue History

Date Modified Username Field Change
2010-12-08 01:07 yssjh New Issue
2010-12-08 01:07 yssjh File Added: centos_bug.log
2010-12-08 05:20 cs Note Added: 0012199
2010-12-08 12:48 range Relationship added duplicate of 0003961
2010-12-08 12:48 range Duplicate ID 0 => 3961
2010-12-08 12:48 range Status new => resolved
2010-12-08 12:48 range Resolution open => duplicate