View Issue Details

IDProjectCategoryView StatusLast Update
0004711CentOS-5anacondapublic2011-01-22 21:49
Reporterethan Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version5.5 
Summary0004711: Bug Prompt when installing CentOS with packages from CentOS Extras
DescriptionWhen I was installing CentOS 5.5 using eight ISO files, there was a step I can choose "... any additional repository that you want to use for software installation."

If I chose the "Packages from CentOS Extras" and click next, there was always a "Exception Occured" prompt poping out. It said "An unhandled exception has occured. This is most likely a bug. Please save a detailed exception and file a bug report against anaconda" at this report site.

If I didn't select the "Packages from CentOS Extras," then the installation went O.K..
TagsNo tags attached.

Relationships

duplicate of 0003961 confirmedkbsingh@karan.org Anaconda installation bug 

Activities

2011-01-22 21:02

 

centos.bug (121,453 bytes)

user430

2011-01-22 21:49

  ~0012369

Uh, that's a new one. Fixed in 5.6

Issue History

Date Modified Username Field Change
2011-01-22 21:02 ethan New Issue
2011-01-22 21:02 ethan File Added: centos.bug
2011-01-22 21:48 user430 Relationship added duplicate of 0003961
2011-01-22 21:49 user430 Note Added: 0012369
2011-01-22 21:49 user430 Duplicate ID 0 => 3961
2011-01-22 21:49 user430 Status new => resolved
2011-01-22 21:49 user430 Resolution open => duplicate