View Issue Details

IDProjectCategoryView StatusLast Update
0004735CentOS-5CentOS-5-Pluspublic2011-02-14 09:39
Reportersiggib Assigned To 
PrioritynormalSeveritycrashReproducibilityalways
Status resolvedResolutionduplicate 
Product Version5.5 
Summary0004735: Installation crashes
DescriptionI was installing CentOS 5.5 inside a VM Ware Server 2.0 running on a Windows Server 2008 R2. When I configured static IP address, disabled IPv6, and selected the additional repository the installation crashes. When I reboot the VM in an attempt to restart the install the VM hangs. To recover I have to delete the hard disk and recreate it. If I select all the defaults the install proceeds. I'm attaching the dump file that was generated.
TagsNo tags attached.

Relationships

duplicate of 0003961 confirmedkbsingh@karan.org Anaconda installation bug 

Activities

2011-02-14 01:22

 

CentOS.crash (102,189 bytes)

user430

2011-02-14 09:39

  ~0012426

Fixed in 5.6. and ARGH.

Issue History

Date Modified Username Field Change
2011-02-14 01:22 siggib New Issue
2011-02-14 01:22 siggib File Added: CentOS.crash
2011-02-14 09:35 user430 Relationship added duplicate of 0003961
2011-02-14 09:39 user430 Note Added: 0012426
2011-02-14 09:39 user430 Duplicate ID 0 => 3961
2011-02-14 09:39 user430 Status new => resolved
2011-02-14 09:39 user430 Resolution open => duplicate