View Issue Details

IDProjectCategoryView StatusLast Update
0004955CentOS-6ntppublic2011-07-11 21:24
Reporteralm2k 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionduplicate 
Product Version6.0 
Target VersionFixed in Version 
Summary0004955: ntp points to #.rhel.pool.ntp.org instead of #.centos.pool.ntp.org
DescriptionJust installed CentOS 6.0 in VMware Workstation and saw that NTP points to 0.rhel.pool.ntp.org, 1.rhel.pool.ntp.org and 2.rhel.pool.ntp.org. Shouldn't it point to 0.centos.pool.ntp.org, 1.centos.pool.ntp.org and 2.centos.pool.ntp.org?

ntp-4.2.4p8-2.el6.x86_64 is the package installed from the DVD.

TrevorH else tried on i386 and he mentioned same issue.
TagsNo tags attached.

Relationships

duplicate of 0004943 resolvedkbsingh@karan.org ntp defaults to [0-2].rhel.pool.ntp.org 

Activities

alm2k

alm2k

2011-07-11 21:15

reporter   ~0012940

Also mentioned on Forum: https://www.centos.org/modules/newbb/viewtopic.php?topic_id=32077&forum=55
alm2k

alm2k

2011-07-11 21:22

reporter   ~0012941

Sorry, was already submitted in case 0004943 by someone else.

Issue History

Date Modified Username Field Change
2011-07-11 21:13 alm2k New Issue
2011-07-11 21:15 alm2k Note Added: 0012940
2011-07-11 21:22 alm2k Note Added: 0012941
2011-07-11 21:24 range Relationship added duplicate of 0004943
2011-07-11 21:24 range Duplicate ID 0 => 4943
2011-07-11 21:24 range Status new => resolved
2011-07-11 21:24 range Resolution open => duplicate