View Issue Details

IDProjectCategoryView StatusLast Update
0005003CentOS-6dev86public2011-11-20 03:13
Reporterchoon Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product Version6.0 
Summary0005003: dev86 package found in x86_64 but not in i386
Descriptiondev86 package found in CentOS 6.0 x86_64 repo:

http://centos.mirror.facebook.net/6.0/os/x86_64/Packages/dev86-0.16.17-15.1.el6.x86_64.rpm

But there isn't any dev86 package in CentOS 6.0 i386 repo:

http://centos.mirror.facebook.net/6.0/os/i386/Packages/dev86-0.16.17-15.1.el6.i686.rpm

Thanks.

Kindest regards,
TagsNo tags attached.

Activities

kbsingh@karan.org

kbsingh@karan.org

2011-07-24 22:27

reporter   ~0013035

what is the actual bug ?
choon

choon

2011-07-25 10:50

reporter   ~0013045

Like xen package can't be built in i386/i686. Thanks.
kbsingh@karan.org

kbsingh@karan.org

2011-07-29 20:14

reporter   ~0013068

are these rpms available in the i386 distro upstream ?
toracat

toracat

2011-07-29 21:49

manager   ~0013070

Looks like dev86 is not available for i386 in EL6 upstream. It is in both arches in EL5.

Issue History

Date Modified Username Field Change
2011-07-24 19:52 choon New Issue
2011-07-24 22:27 kbsingh@karan.org Note Added: 0013035
2011-07-25 10:50 choon Note Added: 0013045
2011-07-29 20:14 kbsingh@karan.org Note Added: 0013068
2011-07-29 21:49 toracat Note Added: 0013070
2011-11-20 03:13 kbsingh@karan.org Status new => closed
2011-11-20 03:13 kbsingh@karan.org Resolution open => no change required