View Issue Details

IDProjectCategoryView StatusLast Update
0005169CentOS-6cdrkitpublic2011-10-06 19:19
Reporterjegunn 
PriorityhighSeveritycrashReproducibilityalways
Status newResolutionopen 
PlatformASUS M4A88-TDV, AMD 1055TOSCentOSOS Version6.0
Product Version6.0 
Target VersionFixed in Version 
Summary0005169: OS crashes hard when blank CDR is inserted in drive (PATA Plextor PX-870A) when Gnome is running
DescriptionInserting a blank CDR into drive crashes the machine instantly. NO messages in /var/log/message. No ping, no ssh, no nothing. Inserting a blank *DVDR* *usually* works, but sometimes crashes, again, no messages. The drive is a Plextor PX-870A. I tried running wodim from the command line as root wit NO X running, burning a CDR. This works about half the time (one of two tries), but crashes the same way the other. half. I have not tried building a more recent version of cdrkit, nor will I; life is too short.
Steps To Reproduceload a CDR in the drive and cry.
TagsNo tags attached.

Activities

jegunn

jegunn

2011-10-06 19:19

reporter   ~0013480

Addendum: This is actually probably NOT a cdrkit issue; the crash occurs when
the media detect is happening or immediately after. Under Gnome, the crash
occurs before the icon appears on the screen. With no X, the crash occurs before
wodim is called. Once the burn starts, there is never any trouble. So udev,
probably (???)

Also, I tried a USB writer, and the crash does not happen. CDR in, recognized,
icon up, brasero works, calls wodim, perfect burn. So something about the
Plextor drive--but if it will not work with expensive, well-regarded Plextor drives........If there is any logging information I can provide, please advise--
as I said, nothing whatever in /var/log/messages.

Issue History

Date Modified Username Field Change
2011-10-06 01:13 jegunn New Issue
2011-10-06 19:19 jegunn Note Added: 0013480