View Issue Details

IDProjectCategoryView StatusLast Update
0005315CentOS-6-OTHERpublic2011-12-16 02:07
ReporterJohnnyHughes 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionfixed 
Product Version6.1 
Target Version6.1Fixed in Version 
Summary0005315: vdsm-4.9-63.el6.src.rpm removed from ftp.redhat.com
DescriptionThe SRPM vdsm-4.9-63.el6.src.rpm at one time was in one of the following directories where CentOS gets SRPMS for rebuild:

ftp://ftp.redhat.com/pub/redhat/linux/enterprise/6Workstation/en/os/SRPMS/
ftp://ftp.redhat.com/pub/redhat/linux/enterprise/6ComputeNode/en/os/SRPMS/
ftp://ftp.redhat.com/pub/redhat/linux/enterprise/6Client/en/os/SRPMS/
ftp://ftp.redhat.com/pub/redhat/linux/enterprise/6Server/en/os/SRPMS/

It has since been removed as it is not part of the upstream RHEL 6 product, but is instead part of RHEV product.

CentOS is removing vdsm-4.9-63.el6.src.rpm and all the packages that it produces from CentOS effective in version 6.2

Here is a list of the affected RPMS which are removed:

vdsm-4.9-63.el6.x86_64.rpm
vdsm-cli-4.9-63.el6.x86_64.rpm
vdsm-debug-plugin-4.9-63.el6.x86_64.rpm
vdsm-hook-faqemu-4.9-63.el6.x86_64.rpm
vdsm-hook-vhostmd-4.9-63.el6.x86_64.rpm
vdsm-reg-4.9-63.el6.x86_64.rpm

These RPMS were released in CentOS-6.1 Updates ... and are removed in CentOS-6.2.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2011-12-16 02:05 JohnnyHughes New Issue
2011-12-16 02:05 JohnnyHughes Status new => closed
2011-12-16 02:05 JohnnyHughes Resolution open => fixed
2011-12-16 02:07 JohnnyHughes Description Updated View Revisions