View Issue Details

IDProjectCategoryView StatusLast Update
0005377CentOS-6-OTHERpublic2013-06-12 15:32
Reportermjtrangoni 
PriorityimmediateSeveritycrashReproducibilityalways
Status newResolutionopen 
Product Version6.1 
Target VersionFixed in Version 
Summary0005377: ISOLINUX not booting with CentOS-6.1-x86_64-bin-DVD1.iso
DescriptionThe iso image is not booting from DVD.
MD5:
ca0c13c4c0e1ce93b66232edc10ad415 CentOS-6.1-x86_64-bin-DVD1.iso
Steps To ReproduceBurn a DVD and boot it.

Error:

ISOLINUX 4.02 2010-07-21 ETCD Copyright (C) 1994-2010 H. peter Anvin et al
EDD: Error 0400 reading sector 2029128
No DEFAULT or UI configuration directive found!
boot:
Additional InformationTo fix it:
1 Open the iso
2 Rename the “isolinux” folder to “syslinux”.
3 Rename the “isolinux.bin” and “isolinux.cfg” files in the same folder to “syslinux.bin” and “syslinux.cfg” respectively
4 Close the iso modified and burn a new DVD

And it works.
TagsNo tags attached.

Activities

avij

avij

2012-01-01 11:08

manager   ~0014087

The "EDD: Error 0400 reading sector 2029128" line suggests that the DVD was bad and simply burning the same original image without changes on a different DVD could have fixed the problem. To verify this theory, insert the non-working DVD and run md5sum /dev/sr0. It'll report the md5sum and if it matches with the ISO md5sum, the DVD was burned correctly. If it does not match, there was some problem with the burn process. If you get any input/output errors while running md5sum, it's a proof that some parts of the DVD were unreadable.

Besides, CentOS 6.2 is out, try booting with it.
flhtc

flhtc

2012-07-13 00:35

reporter   ~0015419

I too am having the same problem on a Supermicro SC823T with X6DH8-G2 mobo.

6.0 will boot, 6.1 and above won't. It seems to be syslinux version > 4
pomec

pomec

2013-04-22 13:51

reporter   ~0017265

I tried to use the 6.2 x64 install disc for a SuperMico and it failed. I subsequently created a 6.4 install disc and this failed as well. I am not getting an EDD error or any reading sector problem.

The failure occurs right after the first line is printed :

ISOLINUX ..............

I tried this with an i386 as well as a x64 install disc and both failed.
My discs pass the checksum sha256sum tests without any problems reported.
Is there a work around for this?
maccool

maccool

2013-04-28 13:45

reporter   ~0017338

Have a similar error on one dist. This is an install of Centos 6.4 under Virtualbox 4.2.12 using the ISO file as a virtual CD on a Windows 7 (current) host.

Centos 6.4 minimal works fine.

Centos 6.4 netinstall gets to the media selection (CD, harddisk, etc) and then won't read the disk any longer (OK/back prompt for "The CentOS disc was not found in any of your CDROM drives. Please insert the CentOS disc and press OK to retry"). Retrying only gets the same message.

Centos 6.4 DVD1 puts up an error almost immediately:

"ISO Linux 4.02 2010-07-21 ETCD Copyright (C) 1994-2010 H. Peter Anvin et al
EDD: Error 0c00 reading sector 2024330
No DEFAULT or UI configuration directive found!
boot:"

My next thing will be to try manipulating the iso as mjtrangoni did in the OP.
msphrogge

msphrogge

2013-06-05 13:55

reporter   ~0017528

ok i have the same issue... same error message: error 0100 reading sector 258330 , on a dell inspiron 1520 running vista.. wont boot from the iso file i burned to the dvd.. tried to rename files but it wont let me open the iso file on my hp to do it before i burn... wont let me rename the files on the boot dvd i created.. ive searched everywhere and cannot find an answer that i am capable of performing.. what am i doing wrong here? plz hlp n tnx so much.
toracat

toracat

2013-06-08 15:48

manager   ~0017534

Yet another case report that looks similar:

http://www.centos.org/modules/newbb/viewtopic.php?topic_id=43246&forum=56
toracat

toracat

2013-06-08 16:50

manager   ~0017535

Have any of you tried what avij suggested to eliminate the possibility of a burn problem? Or just re-burn the same iso and see how it goes?
toracat

toracat

2013-06-12 15:32

manager   ~0017560

The forum user (see note 17534) reported that creating a new DVD solved the issue.

Issue History

Date Modified Username Field Change
2011-12-28 19:18 mjtrangoni New Issue
2012-01-01 11:08 avij Note Added: 0014087
2012-01-01 11:08 avij Category iso-codes => -OTHER
2012-07-13 00:35 flhtc Note Added: 0015419
2013-04-22 13:51 pomec Note Added: 0017265
2013-04-28 13:45 maccool Note Added: 0017338
2013-06-05 13:55 msphrogge Note Added: 0017528
2013-06-08 15:48 toracat Note Added: 0017534
2013-06-08 16:50 toracat Note Added: 0017535
2013-06-12 15:32 toracat Note Added: 0017560